|| FreeBSD System Manager's Manual
print statistics about GEOM disks
|| [ -abcdop][ -f filter][ -I interval]
utility can be used to monitor I/O transactions of
The options are as follows:
Only display providers that are at least 0.1% busy.
Batch mode. Collect numbers, print and exit. Default if stdout is not a tty.
Enable display of
geom(4) consumers too. The default is to show statistics only for
Enable display of statistics for delete (
A regular expression that can be used to only show statistics for some devices. Only devices with the names matching
filter will be displayed. The format of the regular expression is described in
Enable display of statistics for other operations (
gstat display every
interval microseconds. Adding a suffix of
us (the default) indicates that the update interval is specified in seconds, milliseconds, or microseconds, respectively.
Only display physical providers (those with rank of 1).
EXIT STATUS The
gstat utility exits 0 on success, and >0 if an error occurs.
gstat utility appeared in