|VIRTIO_BALLOON(4)||FreeBSD Kernel Interfaces Manual||VIRTIO_BALLOON(4)|
NAMEvirtio_balloon — VirtIO Memory Balloon driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe virtio_balloon device driver provides support for VirtIO memory balloon devices.
The memory balloon allows the guest to, at the request of the hypervisor, return memory allocated to the hypervisor so it can be made available to other guests. The hypervisor can later signal the balloon to return the memory.
HISTORYThe virtio_balloon driver was written by <bryanv@FreeBSD.org>. It first appeared in FreeBSD 9.0.
|January 22, 2012||FreeBSD|