|PMAP_RELEASE(9)||FreeBSD Kernel Developer's Manual||PMAP_RELEASE(9)|
NAMEpmap_release — release resources held by a physical map
SYNOPSIS#include < sys/param.h>
#include < vm/vm.h>
#include < vm/pmap.h>
pmap_release( pmap_t pmap);
DESCRIPTIONThe pmap_release() function releases any resources held by the physical map pmap. This function is called when a pmap initialized by the corresponding function, pmap_pinit() is being released.
IMPLEMENTATION NOTESThis function should only be called if pmap no longer contains any valid mappings.
AUTHORSThis manual page was written by <firstname.lastname@example.org>.
|July 21, 2003||FreeBSD|