|PGFIND(9)||FreeBSD Kernel Developer's Manual||PGFIND(9)|
NAMEpgfind — locate a process group by number
DESCRIPTIONThe pgfind() function takes a pgid as its argument and returns a pointer to the pgrp structure whose pg_id is specified in the argument.
pgfind() locks the pgrp structure that is returned.
RETURN VALUESThe pgfind() function returns NULL on failure or a pointer to a pgrp structure on successful completion.
AUTHORSThis manual page was written by <firstname.lastname@example.org>.
|August 8, 2001||FreeBSD|