|GROUPMEMBER(9)||FreeBSD Kernel Developer's Manual||GROUPMEMBER(9)|
NAMEgroupmember — checks group set for a group ID
SYNOPSIS#include < sys/param.h>
#include < sys/ucred.h>
groupmember( gid_t gid, struct ucred *cred);
DESCRIPTIONThe groupmember() function checks to see if the given gid is in the group set of the credentials.
Its arguments are:
- The group ID to check for.
- The credentials to search for the group in.
RETURN VALUESIf the gid is found, 1 is returned; otherwise, 0 is returned.
AUTHORSThis manual page was written by <firstname.lastname@example.org>.
|July 9, 2001||FreeBSD|