|VOP_VPTOFH(9)||FreeBSD Kernel Developer's Manual||VOP_VPTOFH(9)|
NAMEVOP_VPTOFH — turn a vnode into an NFS filehandle
SYNOPSIS#include < sys/param.h>
#include < sys/vnode.h>
VOP_VPTOFH( struct vnode *vp, struct fid *fhp);
DESCRIPTIONThis is used by the NFS server to create an opaque filehandle which uniquely identifies the file and which can be used by an NFS client to access the file in the future.
Its arguments are:
- The vnode to make a filehandle for.
- Return parameter for the filehandle.
AUTHORSThis manual page was written by .
|February 16, 2007||FreeBSD|