|DEVICE_SHUTDOWN(9)||FreeBSD Kernel Developer's Manual||DEVICE_SHUTDOWN(9)|
NAMEDEVICE_SHUTDOWN — called during system shutdown
DESCRIPTIONThe DEVICE_SHUTDOWN() method is called during system shutdown to allow the driver to put the hardware into a consistent state for rebooting the computer.
RETURN VALUESZero is returned on success, otherwise an error is returned.
AUTHORSThis manual page was written by .
|January 6, 2005||FreeBSD|