|BUF_UNLOCK(9)||FreeBSD Kernel Developer's Manual||BUF_UNLOCK(9)|
NAMEBUF_UNLOCK — unlocks a locked buffer
SYNOPSIS#include < sys/param.h>
#include < sys/systm.h>
#include < sys/uio.h>
#include < sys/bio.h>
#include < sys/buf.h>
BUF_UNLOCK( struct buf *bp);
DESCRIPTIONThe BUF_UNLOCK() function unlocks a buffer that was previously locked with BUF_LOCK() or BUF_TIMELOCK().
Its argument is:
- The buffer to unlock. The buffer must already be locked.
AUTHORSThis manual page was written by <firstname.lastname@example.org>.
|July 9, 2001||FreeBSD|