|PAM_DENY(8)||FreeBSD System Manager's Manual||PAM_DENY(8)|
NAMEpam_deny — Deny PAM module
SYNOPSIS[ service-name] module-type control-flag pam_deny [ options]
DESCRIPTIONThe Deny authentication service module for PAM, pam_deny provides functionality for all the PAM categories: authentication, account management, session management and password management. In terms of the module-type parameter, these are the “
session”, and “
The Deny module will universally deny all requests. It is primarily of use during testing, and to “null-out” unwanted functionality.
The following options may be passed to the module:
- syslog(3) debugging information at LOG_DEBUG level.
- suppress warning messages to the user. These messages include reasons why the user's authentication attempt was declined.
|July 7, 2001||FreeBSD|