|| FreeBSD System Manager's Manual
update autofs mounts
|| [ -D name=value][ -L][ -f][ -o options][ -v][ -u]
When called without options, the
command parses the
configuration file and any direct maps that it references, and mounts or unmounts
filesystems to match. These options are available:
Define a variable. It is only useful with
Do not mount or unmount anything. Instead parse
auto_master(5) and any direct maps, then print them to standard output. When specified more than once, all the maps, including indirect ones, will be parsed and shown. This is useful when debugging configuration problems.
Force unmount, to be used with
Specify mount options to be used along with the ones specified in the maps. It is only useful with
Try to unmount filesystems mounted by
autofs(5) mounts are not unmounted. To unmount all
autofs mounts, use
umount -At autofs.
EXIT STATUS The
automount utility exits 0 on success, and >0 if an error occurs.
Unmount all filesystems mounted by
automount command appeared in
was developed by
> under sponsorship from the FreeBSD Foundation.