|MOTD(5)||FreeBSD File Formats Manual||MOTD(5)|
NAMEmotd — file containing message(s) of the day
DESCRIPTIONThe file /etc/motd is normally displayed by login(1) after a user has logged in but before the shell is run. It is generally used for important system-wide announcements. During system startup, a line containing the kernel version string is prepended to this file.
Individual users may suppress the display of this file by creating a file named “ .hushlogin” in their home directories or through login.conf(5).
- The message of the day.
- Suppresses output of /etc/motd.
FreeBSD 188.8.131.52-RELEASE (GENERIC) #0: Sun Dec 29 03:08:31 PST 1996 /home is full. Please cleanup your directories.
|February 13, 1997||FreeBSD|