|WLAN_AMRR(4)||FreeBSD Kernel Interfaces Manual||WLAN_AMRR(4)|
NAMEwlan_amrr — AMRR rate adaptation algorithm support for 802.11 devices
DESCRIPTIONThe wlan_amrr module implements the Adaptive Multi-Rate Retry tx rate control algorithm for use by 802.11 device drivers.
STANDARDSMore information can be found in the paper describing the AMRR algorithm at http://hal.inria.fr/inria-00070784/en/.
HISTORYThe wlan_amrr driver first appeared in FreeBSD 6.0.
|April 13, 2008||FreeBSD|