|VIRTIO_SCSI(4)||FreeBSD Kernel Interfaces Manual||VIRTIO_SCSI(4)|
NAMEvirtio_scsi — VirtIO SCSI driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe virtio_scsi device driver provides support for VirtIO SCSI devices.
LOADER TUNABLESTunables can be set at the loader(8) prompt before booting the kernel or stored in loader.conf(5).
- In the initial QEMU release with VirtIO SCSI support, in-flight operations were not aborted when stopping the device, rendering bus reset ineffective. This tunable disables attempts to issue reset bus commands. The default value is 1.
DEBUGGINGTo enable debugging prints from the virtio_scsi driver, set the
- Enable informational prints.
- Enable prints for driver errors.
- Enable tracing prints.
HISTORYThe virtio_scsi driver was written by <bryanv@FreeBSD.org>. It first appeared in FreeBSD 10.0.
|June 24, 2012||FreeBSD|