|VIRTIO_RANDOM(4)||FreeBSD Kernel Interfaces Manual||VIRTIO_RANDOM(4)|
NAMEvirtio_random — VirtIO Entropy driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe virtio_random device driver provides support for VirtIO entropy devices.
The entropy device supplies high-quality randomness from the hypervisor to the guest.
HISTORYThe virtio_random driver was written by <bryanv@FreeBSD.org>.
|December 28, 2013||FreeBSD|