|URTWNFW(4)||FreeBSD Kernel Interfaces Manual||URTWNFW(4)|
NAMEurtwnfw — Firmware Module for Realtek Wireless driver
SYNOPSISTo compile this module into the kernel, place the following line in your kernel configuration file:
This will include three firmware images inside the kernel. If you want to pick only the firmware image for your network adapter choose one of the following:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
urtwn-rtl8192cfwT_load="YES" urtwn-rtl8192cfwU_load="YES" urtwn-rtl8188eufw_load="YES"
DESCRIPTIONThis module provides access to firmware sets for the Realtek RTL8188CUS, RTL8188CE-VAU, RTL8188EUS, RTL8188RU and RTL8192CU chip based USB WiFi adapters. It may be statically linked into the kernel, or loaded as a module.
For the loaded firmware to be enabled for use the license at /usr/share/doc/legal/realtek must be agreed to by adding the following line to loader.conf(5):
- urtwnfw firmware license
|April 25, 2014||FreeBSD|