|SND_CMI(4)||FreeBSD Kernel Interfaces Manual||SND_CMI(4)|
NAMEsnd_cmi — CMedia CMI8338/CMI8738 PCI bridge device driver
SYNOPSISTo compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe snd_cmi bridge driver allows the generic audio driver sound(4) to attach to the CMedia CMI8338/CMI8738 audio cards.
HARDWAREThe snd_cmi driver supports the following sound cards:
- CMedia CMI8338A
- CMedia CMI8338B
- CMedia CMI8738
- CMedia CMI8738B
HISTORYThe snd_cmi device driver first appeared in FreeBSD 4.3.
|December 15, 2005||FreeBSD|