|AIC(4)||FreeBSD Kernel Interfaces Manual (i386)||AIC(4)|
NAMEaic — Adaptec AIC-6260 and AIC-6360 SCSI driver
DESCRIPTIONThe aic driver provides support for the Adaptec AIC-6260 and AIC-6360 SCSI controller chips. Many systems that use these controller chips do not have a boot ROM and therefore cannot be booted from.
HARDWAREThe adapters supported by the aic driver include:
- Adaptec AHA-1505 (ISA)
- Adaptec AHA-1510A, AHA-1510B (ISA)
- Adaptec AHA-1520A, AHA-1520B (ISA)
- Adaptec AHA-1522A, AHA-1522B (ISA)
- Adaptec AHA-1535 (ISA)
- Creative Labs SoundBlaster SCSI host adapter (ISA)
- Adaptec AHA-1460, AHA-1460B, AHA-1460C, AHA-1460D (PC Card)
- Adaptec AHA-1030B, AHA-1030P (PC98)
- NEC PC-9801-100 (PC98)
BUGSThe driver does not work well with multiple devices on the SCSI bus. The driver works well with devices like CDROMs and Tape drives. The driver works not so well with disk drives. The PC Card version appears to work better than the ISA version, but that may be due to differing levels of testing of the devices.
|November 8, 2003||FreeBSD|