|INTPM(4)||FreeBSD Kernel Interfaces Manual||INTPM(4)|
NAMEintpm — Intel PIIX4 Power Management controller driver
DESCRIPTIONThis driver provides access to Intel PIIX4 PCI Controller function 3, Power management controller. Currently, only smbus controller function is implemented. But it also have bus idle monitoring function. It will display mapped I/O address for bus monitoring function when attaching.
HISTORYThe intpm driver first appeared in FreeBSD 3.4.
AUTHORSThis manual page was written by <firstname.lastname@example.org>.
BUGSThis device requires IRQ 9 exclusively. To use this, you should enable ACPI function in BIOS configuration, or PnP mechanism assigns conflicted IRQ for PnP ISA card. And do not use IRQ 9 for Non-PnP ISA cards.
|January 8, 1999||FreeBSD|