|ACPI_RAPIDSTART(4)||FreeBSD Kernel Interfaces Manual||ACPI_RAPIDSTART(4)|
NAMEacpi_rapidstart — Intel rapid start technology ACPI driver
SYNOPSISTo compile this driver into the kernel, place the following line in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe acpi_rapidstart driver provides support for Intel Rapid Start technology ACPI device interface. Note that this is only for the ACPI device interface. This has _CID PNP0C02 so it should be loaded at boot time to avoid attaching to the acpi_sysresource driver.
SYSCTLSThe following sysctl(8) nodes are currently implemented:
Rapid start flag. It is a bitwise OR of the following:
- Enter Fast Flash Standby in RTC wake.
- Enter Fast Flash Standby in Critical Battery Wake enable
- Fast Flash Standby timer value in minutes.
HISTORYThe acpi_rapidstart driver first appeared in FreeBSD 10.0.
AUTHORSThe acpi_rapidstart driver was written by <takawata@FreeBSD.org>.
|May 8, 2013||FreeBSD|