|VM_PAGE_LOOKUP(9)||FreeBSD Kernel Developer's Manual||VM_PAGE_LOOKUP(9)|
NAMEvm_page_lookup — lookup a vm page
SYNOPSIS#include < sys/param.h>
#include < vm/vm.h>
#include < vm/vm_page.h>
vm_page_lookup( vm_object_t object, vm_pindex_t pindex);
DESCRIPTIONThe vm_page_lookup() function searches for a VM page given its VM object and index. If the page is not found, NULL is returned. Its arguments are:
- The VM object to search on.
- The page index to search on.
RETURN VALUESA vm_page_t is returned if successful; otherwise, NULL is returned.
AUTHORSThis manual page was written by <firstname.lastname@example.org>.
|July 13, 2001||FreeBSD|