|VM_PAGE_DEACTIVATE(9)||FreeBSD Kernel Developer's Manual||VM_PAGE_DEACTIVATE(9)|
NAMEvm_page_deactivate — deactivate a page
SYNOPSIS#include < sys/param.h>
#include < vm/vm.h>
#include < vm/vm_page.h>
vm_page_deactivate( vm_page_t m);
DESCRIPTIONThe vm_page_deactivate() function moves the given page to the inactive queue as long as it is unmanaged and is not wired.
AUTHORSThis manual page was written by <email@example.com>.
|July 24, 2001||FreeBSD|