|VM_MAP_INIT(9)||FreeBSD Kernel Developer's Manual||VM_MAP_INIT(9)|
NAMEvm_map_init — initialize a vm_map structure for process zero
SYNOPSIS#include < sys/param.h>
#include < vm/vm.h>
#include < vm/vm_map.h>
vm_map_init( vm_map_t map, vm_offset_t min, vm_offset_t max);
DESCRIPTIONThe vm_map_init() function initializes the system map map by setting its upper and lower address bounds to max and min respectively.
It also initializes the system map mutex.
IMPLEMENTATION NOTESThis routine is for internal use only. It is called during early system initialization.
AUTHORSThis manual page was written by <firstname.lastname@example.org>.
|July 19, 2003||FreeBSD|