|VFS_ROOTMOUNTALLOC(9)||FreeBSD Kernel Developer's Manual||VFS_ROOTMOUNTALLOC(9)|
NAMEvfs_rootmountalloc — allocate a root mount structure
SYNOPSIS#include < sys/param.h>
#include < sys/mount.h>
vfs_rootmountalloc( char *fstypename, char *devname, struct mount **mpp);
DESCRIPTIONvfs_rootmountalloc() allocates a mount structure initialized from the vfsconf type that matches fstypename.
RETURN VALUESIf successful, 0 is returned and mpp points to the newly allocated mount structure. ENODEV is returned if fstypename is NULL or invalid.
AUTHORSThis manual page was written by <firstname.lastname@example.org>.
|November 21, 2001||FreeBSD|