|VFS_MOUNTEDFROM(9)||FreeBSD Kernel Developer's Manual||VFS_MOUNTEDFROM(9)|
NAMEvfs_mountedfrom — sets the mounted from name for a mount
SYNOPSIS#include < sys/param.h>
#include < sys/mount.h>
vfs_mountedfrom( struct mount *mp, const char *from);
DESCRIPTIONThe vfs_mountedfrom() function sets the mounted from name for a mount. This value is used by statfs( 2) to fill in f_mntfromname.
In most cases from is the device that contains the file system, but in the case of a pseudo file system it could be a descriptive name like "devfs" or "procfs".
AUTHORSThis manual page was written by <firstname.lastname@example.org>.
|February 25, 2008||FreeBSD|