|RESETTODR(9)||FreeBSD Kernel Developer's Manual||RESETTODR(9)|
NAMEresettodr — set battery-backed clock from system time
DESCRIPTIONThe resettodr() function sets the system's battery-backed clock based on the contents of the system time variable.
BUGSOn many systems, resettodr() has to convert from time to a time expressed in terms of year, month, day, hours, minutes, and seconds. Many of the implementations could share code, but do not.
|November 13, 1995||FreeBSD|