EN JA
PMAP_RELEASE(9)
PMAP_RELEASE(9) FreeBSD Kernel Developer's Manual PMAP_RELEASE(9)

NAME

pmap_releaserelease resources held by a physical map

SYNOPSIS

#include < sys/param.h>
#include < vm/vm.h>
#include < vm/pmap.h>

void
pmap_release( pmap_t pmap);

DESCRIPTION

The pmap_release() function releases any resources held by the physical map pmap. This function is called when a pmap initialized by the corresponding function, pmap_pinit() is being released.

IMPLEMENTATION NOTES

This function should only be called if pmap no longer contains any valid mappings.

AUTHORS

This manual page was written by Bruce M Simpson <bms@spc.org>.
July 21, 2003 FreeBSD