|DEVTONAME(9)||FreeBSD Kernel Developer's Manual||DEVTONAME(9)|
NAMEdevtoname — converts character device into a string indicating the device name
DESCRIPTIONThe devtoname() function returns a pointer to the name of the device passed to it. The name is whatever was set to it in make_dev().
HISTORYThe devtoname() interface first appeared in FreeBSD 4.0
|February 10, 2012||FreeBSD|