|DEVICE_GET_DEVCLASS(9)||FreeBSD Kernel Developer's Manual||DEVICE_GET_DEVCLASS(9)|
NAMEdevice_get_devclass — access the devclass of a device
SYNOPSIS#include < sys/param.h>
#include < sys/bus.h>
device_get_devclass( device_t dev);
DESCRIPTIONThe current devclass associated with the device is returned. If the device has no devclass, NULL is returned.
AUTHORSThis manual page was written by .
|June 16, 1998||FreeBSD|