|DEVCLASS_GET_SOFTC(9)||FreeBSD Kernel Developer's Manual||DEVCLASS_GET_SOFTC(9)|
NAMEdevclass_get_softc — translate unit number to driver private structure
SYNOPSIS#include < sys/param.h>
#include < sys/bus.h>
devclass_get_softc( devclass_t dc, int unit);
DESCRIPTIONThis function retrieves the driver private instance variables for the device with the given unit number and returns it.
RETURN VALUESIf the device exists, its driver-private variables are returned, otherwise NULL is returned.
AUTHORSThis manual page was written by .
|June 16, 1998||FreeBSD|