|DEVCLASS_GET_DEVICE(9)||FreeBSD Kernel Developer's Manual||DEVCLASS_GET_DEVICE(9)|
NAMEdevclass_get_device — translate unit number to device
SYNOPSIS#include < sys/param.h>
#include < sys/bus.h>
devclass_get_device( devclass_t dc, int unit);
DESCRIPTIONThis function retrieves the device instance with the given unit number and returns it.
RETURN VALUESIf the device exists, it is returned, otherwise NULL is returned.
AUTHORSThis manual page was written by .
|June 16, 1998||FreeBSD|