|BUS_SET_PASS(9)||FreeBSD Kernel Developer's Manual||BUS_SET_PASS(9)|
NAMEbus_set_pass — raise the bus pass level
DESCRIPTIONThe bus_set_pass function is called during boot to raise the bus pass level to pass. The function will rescan the device tree for each pass level between the current pass level and the new level that has at least one associated driver. The device tree rescans are implemented by invoking the BUS_NEW_PASS(9) method on the root bus device.
|June 8, 2009||FreeBSD|