|BUS_GENERIC_DETACH(9)||FreeBSD Kernel Developer's Manual||BUS_GENERIC_DETACH(9)|
NAMEbus_generic_detach — generic implementation of DEVICE_DETACH for busses
DESCRIPTIONThis function provides an implementation of the DEVICE_DETACH(9) method which can be used by most bus code. It simply calls the DEVICE_DETACH(9) method of each child device attached to the bus.
RETURN VALUESZero is returned on success, otherwise an appropriate error is returned.
AUTHORSThis manual page was written by .
|June 16, 1998||FreeBSD|