|VOP_REALLOCBLKS(9)||FreeBSD Kernel Developer's Manual||VOP_REALLOCBLKS(9)|
NAMEVOP_REALLOCBLKS — rearrange blocks in a file to be contiguous
SYNOPSIS#include < sys/param.h>
#include < sys/vnode.h>
VOP_REALLOCBLKS( struct vnode *vp, struct cluster_save *buflist);
DESCRIPTIONThe arguments are:
- The file to manipulate.
- A list of buffers to rearrange.
This seems to be part of a work in progress.
RETURN VALUESZero is returned on success, otherwise an error is returned.
AUTHORSThis manual page was written by .
|July 24, 1996||FreeBSD|