|VFS_UNMOUNT(9)||FreeBSD Kernel Developer's Manual||VFS_UNMOUNT(9)|
NAMEVFS_UNMOUNT — unmount a file system
SYNOPSIS#include < sys/param.h>
#include < sys/mount.h>
#include < sys/vnode.h>
VFS_UNMOUNT( struct mount *mp, int mntflags);
DESCRIPTIONThe VFS_UNMOUNT() macro unmounts a file system.
The arguments it expects are:
- The file system.
Bit-mask of flags for the unmount operation. The flags currently supported by
- Open files are forcibly closed before the file system is unmounted.
AUTHORSThis manual page was written by .
|May 23, 2009||FreeBSD|