|BUS_PRINT_CHILD(9)||FreeBSD Kernel Developer's Manual||BUS_PRINT_CHILD(9)|
NAMEBUS_PRINT_CHILD — print information about a device
SYNOPSIS#include < sys/param.h>
#include < sys/bus.h>
BUS_PRINT_CHILD( device_t dev, device_t child);
DESCRIPTIONThe BUS_PRINT_CHILD() method is called from system code which prints out a description of a device. It should describe the attachment that the child has with the parent. For instance the TurboLaser bus prints which node the device is attached to. Please see bus_generic_print_child(9) for more information regarding the proper formatting of the messages printed by BUS_PRINT_CHILD().
RETURN VALUESThe number of characters output.
AUTHORSThis manual page was written by .
|January 6, 2005||FreeBSD|