|BUS_NEW_PASS(9)||FreeBSD Kernel Developer's Manual||BUS_NEW_PASS(9)|
NAMEBUS_NEW_PASS — notify a bus that the pass level has been changed
DESCRIPTIONThe BUS_NEW_PASS() method is called on each bus device to rescan the device tree when the pass level has been changed. This method is responsible for invoking BUS_NEW_PASS(9) on child bus devices to propagate the rescan to child devices. It is also responsible for reprobing any unattached child devices and allowing drivers for the current pass to identify new children. A default implementation is provided by bus_generic_new_pass(9).
|June 8, 2009||FreeBSD|