|WIRE-TEST(8)||FreeBSD System Manager's Manual||WIRE-TEST(8)|
NAMEwire-test — test your network interfaces and local IP address
DESCRIPTIONThe wire-test utility is used to find out what amd(8) thinks are the first two network interfaces and network names/numbers used, as well as the IP address used for amd(8) to NFS-mount itself.
If host is specified, then wire-test will test for the working combinations of NFS protocol and version from the current client to the NFS server host. If not specified, host defaults to “
“am-utils” info(1) entry.
Erez Zadok, Linux NFS and Automounter Administration, Sybex, 2001, ISBN 0-7821-2739-8.
Amd - The 4.4 BSD Automounter.
HISTORYThe wire-test utility appeared in FreeBSD 3.0.
AUTHORS<firstname.lastname@example.org>, Computer Science Department, Stony Brook University, Stony Brook, New York, USA.
Other authors and contributors to am-utils are listed in the AUTHORS file distributed with am-utils.
|January 2, 2006||FreeBSD|