|WATCHDOG(8)||FreeBSD System Manager's Manual||WATCHDOG(8)|
NAMEwatchdog — watchdog control program
|watchdog||[ -d][ -t timeout]|
DESCRIPTIONThe watchdog utility can be used to control the kernel's watchdog facility.
The -d option enables debugging.
The -t timeout option specifies the desired timeout period in seconds, a value of zero will disable the watchdog. The default timeout is 16 seconds.
HISTORYThe watchdog utility appeared in FreeBSD 5.1.
AUTHORSThe watchdog utility and manual page were written by <smkelly@FreeBSD.org> and <phk@FreeBSD.org>.
Some contributions made by<jeff@FreeBSD.org>.
|September 2, 2006||FreeBSD|