|RPC.RSTATD(8)||FreeBSD System Manager's Manual||RPC.RSTATD(8)|
NAMErpc.rstatd — kernel statistics server
DESCRIPTIONThe rpc.rstatd utility is a server which returns performance statistics obtained from the kernel. These statistics are read using the rup(1) command. The rpc.rstatd daemon is normally invoked by inetd(8).
The rpc.rstatd utility uses an RPC protocol defined in /usr/include/rpcsvc/rstat.x.
|June 7, 1993||FreeBSD|