|PAM_PERMIT(8)||FreeBSD System Manager's Manual||PAM_PERMIT(8)|
NAMEpam_permit — Promiscuous PAM module
SYNOPSIS[ service-name] module-type control-flag pam_permit [ options]
DESCRIPTIONThe Promiscuous authentication service module for PAM, pam_permit provides functionality for all the PAM categories: authentication, account management, session management and password management. In terms of the module-type parameter, these are the “
session”, and “
The Promiscuous module will universally allow all requests. It is primarily of use during testing, and to silence “noisy” PAM-enabled applications.
The following options may be passed to the module:
- syslog(3) debugging information at LOG_DEBUG level.
|July 7, 2001||FreeBSD|