|NOLOGIN(8)||FreeBSD System Manager's Manual||NOLOGIN(8)|
NAMEnologin — politely refuse a login
DESCRIPTIONThe nologin utility displays a message that an account is not available and exits non-zero. It is intended as a replacement shell field for accounts that have been disabled.
To disable all logins, investigate nologin(5).
HISTORYThe nologin utility appeared in 4.4BSD.
|June 19, 1993||FreeBSD|