|LASTLOGIN(8)||FreeBSD System Manager's Manual||LASTLOGIN(8)|
NAMElastlogin — indicate last login time of users
|lastlogin||[ -f file][ -rt][ user ...]|
DESCRIPTIONThe lastlogin utility will list the last login session of each specified user, or for all users by default. Each line of output contains the user name, the tty from which the session was conducted, any hostname, and the start time for the session.
If more than one user is given, the session information for each user is printed in the order given on the command line. Otherwise, information for all users is printed. By default, the entries are sorted by user name.
The lastlogin utility differs from last(1) in that it only prints information regarding the very last login session. The last login database is never turned over or deleted in standard usage.
The following options are available:
- -f file
- Open last login database file instead of the system-wide database.
- Print the entries in reverse sorted order.
- Sort the elements by last login time, instead of user name.
- last login database
AUTHORSwrote this program in January 1996 and contributed it to the NetBSD project.
|June 6, 2011||FreeBSD|