|CLEAR_LOCKS(8)||FreeBSD System Manager's Manual||CLEAR_LOCKS(8)|
NAMEclear_locks — clear locks held on behalf of an NFS client
DESCRIPTIONThe clear_locks command can be used to clear file locks held by an NFS client. This should only be used to handle problems caused by an NFS client crashing while holding locks and failing to clear them itself when it reboots.
HISTORYA version of clear_locks appeared in SunOS 4.
|March 19, 2008||FreeBSD|