|MAKEWHATIS.LOCAL(8)||FreeBSD System Manager's Manual||MAKEWHATIS.LOCAL(8)|
NAMEmakewhatis.local, catman.local — start makewhatis or catman for local file systems
|/usr/libexec/makewhatis.local||[ options] directories ...|
|/usr/libexec/catman.local||[ options] directories ...|
DESCRIPTIONThe makewhatis.local utility starts makewhatis(1) only for file systems physically mounted on the system where the makewhatis.local is being executed. Running makewhatis by periodic weekly for rw nfs-mounted /usr may kill your NFS server -- all NFS clients start makewhatis at the same time! So use this wrapper for cron(8) instead of calling makewhatis directly. The catman.local utility is using for same purposes as makewhatis.local but for catman(1).
- run makewhatis.local every week
- run catman.local every week
HISTORYThe makewhatis.local utility appeared in FreeBSD 2.2.
|April 26, 1996||FreeBSD|