|SHELLS(5)||FreeBSD File Formats Manual||SHELLS(5)|
NAMEshells — shell database
DESCRIPTIONThe shells file contains a list of the shells on the system. For each shell a single line should be present, consisting of the shell's path, relative to root.
A hash mark (``#'') indicates the beginning of a comment; subsequent characters up to the end of the line are not interpreted by the routines which search the file. Blank lines are also ignored.
- The shells file resides in /etc.
HISTORYThe shells file format appeared in 4.3BSD-Tahoe.
|June 5, 1993||FreeBSD|