|REISERFS(5)||FreeBSD File Formats Manual||REISERFS(5)|
NAMEreiserfs — Reiser file system
SYNOPSISTo link into the kernel:
To load as a kernel loadable module:
DESCRIPTIONThe reiserfs driver will permit the FreeBSD kernel to access ReiserFS file systems.
EXAMPLESTo mount a reiserfs volume located on /dev/ada1s1:
mount -t reiserfs /dev/ada1s1 /mnt
HISTORYThe reiserfs file system support first appeared in FreeBSD 6.0.
AUTHORSThe ReiserFS kernel implementation was written by and ported to FreeBSD by <dumbbell@FreeBSD.org>.
This manual page was written by<rodrigc@FreeBSD.org>.
CAVEATSCurrently, only read-only access is supported for ReiserFS volumes, writing to a volume is not supported.
|October 1, 2013||FreeBSD|