|RCTL.CONF(5)||FreeBSD File Formats Manual||RCTL.CONF(5)|
NAMErctl.conf — resource limits database defaults
DESCRIPTIONThe /etc/rctl.conf file is read in when the system goes into multi-user mode to set default contents of the RCTL database. The /etc/rctl.conf is in the format of the rctl(8) command, i.e.
Comments are denoted by a “#” at the beginning of a line. Comments can also exist at the end of a line, as seen in the EXAMPLES section, below.
- Initial settings for rctl(8).
EXAMPLESTo limit the number of processes for users in login class "testing", use a rule like
# Resource limits for the "testing" class. loginclass:testing:nproc:deny=100/user # At most 100 processes per user
HISTORYThe rctl.conf file appeared in FreeBSD 9.0.
|April 14, 2011||FreeBSD|