|NULLFS(5)||FreeBSD File Formats Manual||NULLFS(5)|
NAMEnullfs — null file system
SYNOPSISTo enable support for
|,|| place the following line in the kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
DESCRIPTIONThe nullfs driver will permit the FreeBSD kernel to mount a loopback file system sub-tree.
EXAMPLESTo mount a nullfs file system:
mount_nullfs /usr/ports /home/devel/ports
HISTORYThe nullfs layer first appeared in 4.4BSD.
AUTHORSThe nullfs kernel implementation was written by .
This manual page was written by<danger@FreeBSD.org>.
|October 5, 2008||FreeBSD|