|NETID(5)||FreeBSD File Formats Manual||NETID(5)|
NAMEnetid — YP network credential file
DESCRIPTIONFiles in netid format are rare. One lives in the YP map netid.byname. The format is rather simple. Each row consists of two items: a key and a value. When created by mknetid(8) there are three types of records.
The first type is information about which GIDs a UID has:
unix.< uid>@< yp-domain>< uid>:< gid>,< gid>
The second type contains information about hosts:
unix.< hostname>@< yp-domain>
The third type refers to records from a netid file other than the two types above.
- for lines not generated automatically by mknetid(8)
EXAMPLESA configuration file might look like the following:
unix.10714@kaka 10714:400,10 unix.jodie@kaka 0:jodie
|January 13, 1996||FreeBSD|