|MSDOSFS(5)||FreeBSD File Formats Manual||MSDOSFS(5)|
NAMEmsdosfs — MS-DOS file system
DESCRIPTIONThe msdosfs driver will permit the FreeBSD kernel to read and write MS-DOS based file systems.
The most common usage follows:
mount -t msdosfs /dev/ada0sN /mnt
where N is the partition number and /mnt is a mount point. Some users tend to create a /dos directory for msdosfs mount points. This helps to keep better track of the file system, and make it more easily accessible.
It is possible to define an entry in /etc/fstab that looks similar to:
/dev/ada0sN /dos msdosfs rw 0 0
This will mount an MS-DOS based partition at the /dos mount point during system boot. Using /mnt as a permanent mount point is not advised as its intention has always been to be a temporary mount point for floppy and ZIP disks. See hier(7) for more information on FreeBSD directory layout.
AUTHORSThis manual page was written by <trhodes@FreeBSD.org>.
|October 1, 2013||FreeBSD|